Rate this Content

 
 
 
 
 
 
 
Rate
 
 
 
 
 
 
5 Rates
72 %
1
5
3.6
 

I get the error "This Installation package is not supported by the processor type" when trying to install Classic Client

Applies to

All Classic Client versions on Windows platform.

Content

Classic Client is available either as an Administrator setup or as a User setup.

The Administrator setup should always be installed on 32 bit machine.

From the Administrator version, it is possible to create a User Setup Installer (for 64 bit or 32 bit machines, containing or not some toolbox plugins, with adapted Pin policy, supporting or not some applets, etc...).

If you encounter this installation error it means either you are an administrator trying to install the Administrator setup on a 32 bit machine or that you are a user and you haven't been given the right User setup by your administrator.

More information

Administrator guide contains more information on how this package can be created (from the toolbox).

Note

Modifications to the operating system can lead to unrecoverable errors. Modifications are reserved to advanced users. If you do not feel confident we recommend creating a System Restore Point before performing changes.

No comments
Add comment

* - required field

*




CAPTCHA image for SPAM prevention If you can't read the word, click here.

*
*

Latest updated pages